How To Guide

Current Versions and OS Compatibility—Sequel

Last Updated:
Nov. 21st, 2016

The following table shows the current versions for all Sequel products and the minimum level to run on each supported version of the OS.

General Information

  • You can download update and trial software from your account page.
  • If you have additional questions or problems, please contact SEQUEL Technical Support at 952-933-0609 (U.S. and Canadian customers). Others should contact their international representative.

How can I tell what I am currently running?

  • For Sequel, enter the command SQVER.
  • For Viewpoint, select Help/About on the ViewPoint main menu.
  • For Sequel Web Interface, enter the command SWVER.
  • For Abstract, enter the command APVER.
  • For Anydate, enter the command OSVER.
  • For Esend, enter the command ESVER.
  • For Sequel Data Warehouse, select Help \ About on the Develepment Client main menu.

Recommended Product/Operating System Compatibility

The following table shows the currently shipping version of each product and the minimum level to run on each supported version of the OS.

Product Current
Shipping
 Version
IBM i
V7R3
IBM i
V7R2
IBM i
V7R1
IBM i
V6R1
IBM
i5/OS
V5R4
Data Access and Analysis Products
Sequel 11.05 11.05 10.301 10.151 10.041 8.5.346
Viewpoint 11.16.294 11.16.294 10.14.094 9.8.192 9.8.192 5.6.235
Sequel Web Interface 10.24 10.24 10.18 5.10 5.10 4.6.340
Sequel Data Warehouse 8.0 8.0 7.05 7.03 6.04 6.01
Productivity Solutions
Abstract 10.39 10.39 10.34 10.16 10.16 10.6.010
Anydate 2.15 2.15 2.14 2.03 2.03 N/A
Esend 3.52 3.51 3.45 3.21 3.21 3.5.336

 

Note:
The Current Shipping Version is recommended for all supported versions of the operating system (V7R3, V7R2, and V7R1) with the exception of Sequel Data Warehouse version 7.x which requires V6R1 and above.