How To Guide

IBM i Releases Supported by Policy Minder for IBM i

Last Updated:
March 4, 2017

Policy Minder for IBM i is supported on V5R3 and beyond, including V6R1 and V7R1.

All versions of Policy Minder for IBM i run on V5R3 and later. If you are upgrading to V6R1 or V7R1, ensure you have updated to the latest version of Policy Minder. The latest available version has been tested and is compatible with V6R1 and V7R1. (Note: Since Versions 1.3 and 1.4 are no longer shipping, if you are not at a compatible level, you will need to upgrade to Policy Minder Version 1.5.)

Related Products

Related Solutions