How To Guide

Current Versions and OS Compatibility—Bytware

Last Updated:
Dec. 27th, 2017

How can I tell what I am currently running?

Use the OS command: GO LICPGM, then take option 10 to display your installed products and page down to the Bytware products, 0MP200 for MPLUS, 0PP1000 for PeekPlus, 0SG3000 for Standguard Network Security and then press F11 to see the installed release.

Current Versions

Following are the current shipping versions of the Bytware products:

MessengerConsole   8.10
MessengerPlus   8.10
PeekPlus   3.5
Stand Guard Anti-Virus   7.40
Stand Guard Anti-Virus for AIX   4.11
Stand Guard Anti-Virus for Linux   4.1
Stand Guard Network Security   3.11
Stand Guard Recycle Bin   1.10

Compatibility Charts

The following tables show the compatibility between the Bytware product versions and various operating systems.

MessengerConsole/MessengerPlus

V6R1

V7R1

V7R2

V7R3

8.10

X

X

X

X

8.00

X

X

X

 

7.00

X

X

 

 

6.00

X

X

 

 

 

PeekPlus

V6R1

V7R1

V7R2

V7R3

3.5

X

X

*

*

* Compatible, but functionality may be limited.

 

StandGuard Anti-Virus

V6R1

V7R1

V7R2

V7R3

7.40

 

X

X

X

7.30

 

X

X

X

7.20

X

X

X

X

7.10

X

X

X

 

7.00

X

X

 

 

6.11

X

X

 

 

 

Linux kernel 2.4.x and libc 2.3.x or later are required.

Domino 6.56 or higher is required.

AIX 6.1 or later is required.

 

StandGuard Network Security

V6R1

V7R1

V7R2

V7R3

3.11

X

X

X

X

2.3

 

 

 

 

 

StandGuard Recycle Bin

V6R1

V7R1

V7R2

V7R3

1.10

X

X

X

X