Systems Operations Suite Instructions

 

Important information for users of: Authority Swapper GUI

This version of Systems Operations Suite requires:

  • Authority Swapper GUI version 2014.287 (14 Oct 2014) or higher

 

Important information

All registered users of the legacy products (Systems Operations Suite, Message Manager, Message Communicator, Audit Journal Monitor or Restricted Tasks Manager) will also need to upgrade the following to receive alerts from Systems Operations Suite:

  • Enterprise Console Server
  • Enterprise Console Clients

Please also ensure your server meets the minimum system requirements as below.

Minimum System Requirements

  • OS/400 & i5 OS - V5 R3 M0 and above

Required for SMS messaging from within Systems Operations Suite:

  • Spare V24 Port
  • V24 communications adapter
  • GSM Data Terminal for 2-way communications (can be supplied by Halcyon)