Enterprise Console Server Instructions

IMPORTANT NOTICE

Please note that upgrading from 9.x to version 10.x of Enterprise Console - Server (Unicode Edition) supports alert grouping and multiple alert panels. Existing layouts you have previously defined within Enterprise Console will no longer apply after the upgrade.

You have selected version 10.2 of Enterprise Console - Server (Unicode Edition) to download and upgrade.  Please check the current installed version before continuing, as it is important that you already have version 9.x or 10.x installed.  This can be verified by selecting the globe icon in the Enterprise Console.

From the Enterprise Console click on the globe icon:

 

The version will then be shown, the starting number highlighted is the version you need to select for upgrade:

Important Information

If you are a new customer, please continue to download and install.

For existing customers contact technicalservices@halcyonsoftware.com to discuss your migration options.