Authority Swapper Instructions


Authority Swapper supports a GUI view of the product.

This version of Authority Swapper requires Authority Swapper GUI version version 2014.287 (14 Oct 2014) or higher.

Important information

During the installation process, you will need to select the following option (see image below) in the setup procedure to install the utility.

Required for SMS messaging from within Authority Swapper:

  • Spare V24 Port
  • V24 communications adapter
  • GSM Data Terminal for 2-way communications (can be supplied by Halcyon)