Advanced Job Scheduler Instructions

Advanced Job Scheduler supports a GUI view of the product.

This version of the Advanced Job Scheduler GUI requires Advanced Job Scheduler GUI version 2014.279 (06 Oct 2014) or higher.

 

Important information

During the installation process, you will need to select the following options (see image below) in the setup procedure to install the Advanced Job Scheduler component and the Message Communicator component to support SMS actions.

Required for SMS messaging from within Advanced Job Scheduler:

  • Spare V24 Port
  • V24 communications adapter
  • GSM Data Terminal for 2-way communications (can be supplied by Halcyon)